docker启动容器报错:register module edgeproxy error: new proxy server err: unable to create proxier: failed to initialize iptables: error checking rule: exit status 2: iptables v1.8.3 (legacy): Couldn’t load match comment':No such file or directory。 Try iptables -h’ or ‘iptables --help’ for more information.
板子是
查资料发现可能是iptables的问题,手动切换了nftables作为iptables的后端,重启后,docker服务无法启动。 请问这块应该怎么搞,是要修改内核吗?如何修改?