使用hostapd创建热点会报错,更换了驱动接口类型也是一样的不支持。
# hostapd /etc/hostapd.conf
Configuration file: /etc/hostapd.conf
nl80211: Driver does not support authentication/association or connect commands
nl80211: deinit ifname=mlan0 disabled_11b_rates=0
nl80211 driver initialization failed.
mlan0: interface state UNINITIALIZED->DISABLED
mlan0: AP-DISABLED
hostapd_free_hapd_data: Interface mlan0 wasn’t started
请问各位是需要重新移植hostapd,还是哪儿的设置有问题?