EC-A3568J docker容器启动失败

EC-A3568J docker容器启动失败;
systemctl start docker
Job for docker.service failed because the control process exited with error code.
See “systemctl status docker.service” and “journalctl -xe” for details.

debug日志如下:
DEBU[2021-11-12T03:05:48.964929801Z] Cleaning up old mountid : done.
failed to start daemon: Error initializing network controller: Error creating default “bridge” network: Failed to program NAT chain: Failed to inject DOCKER in PREROUTING chain: iptables failed: iptables --wait -t nat -A PREROUTING -m addrtype --dst-type LOCAL -j DOCKER: iptables: No chain/target/match by that name.
(exit status 1)
如何解决啊?

麻烦提供下烧写的固件名称

Firefly_Javier 发表于 2021-11-12 11:16
麻烦提供下烧写的固件名称

我下载的AIO-3568J-UBUNTUUBUNTU-GPT-20211201-0058.img,不行,docker启动失败

官方固件,除了station固件是带docker功能的,其他rk356x普通固件要支持docker,需要使用kernel配置文件station_linux_defconfig进行编译,更新内核,并把编译好的ko文件拷贝到文件系统

Firefly_Javier 发表于 2021-12-2 10:11
官方固件,除了station固件是带docker功能的,其他rk356x普通固件要支持docker,需要使用kernel配置文件sta …

没操作过,有类似的例子吗{:4_91:}

蓝蓝的恋 发表于 2021-12-2 10:26
没操作过,有类似的例子吗

https://dev.t-firefly.com/thread-115083-1-1.html